Mozilla Firefox/Thunderbird/Seamonkey CVE-2013-1701 Multiple Memory Corruption Vulnerabilities

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to multiple unspecified memory-corruption vulnerabilities.

An attacker could exploit these issues to execute arbitrary code in the context of the user running the affected application and corrupt memory or cause denial-of-service conditions.

Note: This issue was previously discussed in BID 61641 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2013-63 through -75 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

These issues are fixed in:

Firefox 23.0
Firefox ESR 17.0.8
Thunderbird 17.0.8
Thunderbird ESR 17.0.8
Seamonkey 2.20


 

Privacy Statement
Copyright 2010, SecurityFocus