Mozilla Firefox/Thunderbird/SeaMonkey CVE-2013-1712 Local Privilege Escalation Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to a local privilege-escalation vulnerability.

Exploiting this issue allows attackers to execute arbitrary code with elevated privileges.

This issue is fixed in:

Firefox 23.0
Firefox ESR 17.0.8
Thunderbird 17.0.8
Thunderbird ESR 17.0.8
Seamonkey 2.20

Note: This issue was previously discussed in BID 61641 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2013-63 through -75 Multiple Vulnerabilities), but has been moved to its own record for better documentation.


 

Privacy Statement
Copyright 2010, SecurityFocus