Courier SqWebMail File Disclosure Vulnerability

Bugtraq ID: 6189
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 15 2002 12:00AM
Updated: Nov 15 2002 12:00AM
Credit: This vulnerability was announced in a Debian advisory.
Vulnerable: Double Precision Incorporated Courier MTA 0.40
Double Precision Incorporated Courier MTA 0.37.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
Not Vulnerable: Double Precision Incorporated Courier MTA 0.40.1


 

Privacy Statement
Copyright 2010, SecurityFocus