SolarWinds Serv-U FTP Server Multiple Security Vulnerabilities

Bugtraq ID: 61903
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Aug 20 2013 12:00AM
Updated: Aug 20 2013 12:00AM
Credit: Reported by the vendor.
Vulnerable: SolarWinds Serv-U 14.0.2.0
SolarWinds Serv-U 14.0.1.0
Not Vulnerable: SolarWinds Serv-U 15.0.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus