PHPBB2 ViewTopic.PHP Cross Site Scripting Vulnerability

Bugtraq ID: 6195
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 18 2002 12:00AM
Updated: Nov 18 2002 12:00AM
Credit: Discovery of this vulnerability credited to Arab VieruZ <arabviersus@hotmail.com>.
Vulnerable: phpBB Group phpBB 2.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus