iPlanet Admin Server Insecure Open Call Vulnerability

Bugtraq ID: 6203
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 19 2002 12:00AM
Updated: Nov 19 2002 12:00AM
Credit: Discovery of this vulnerability credited to Fermín J. Serna <fjserna@ngsec.com>.
Vulnerable: Sun ONE Web Server 6.0 SP1
Sun ONE Web Server 6.0
Sun iPlanet Web Server 4.1 SP9
Sun iPlanet Web Server 4.1 SP8
Sun iPlanet Web Server 4.1 SP7
Sun iPlanet Web Server 4.1 SP6
Sun iPlanet Web Server 4.1 SP5
Sun iPlanet Web Server 4.1 SP4
Sun iPlanet Web Server 4.1 SP3
Sun iPlanet Web Server 4.1 SP2
Sun iPlanet Web Server 4.1 SP10
Sun iPlanet Web Server 4.1 SP1
Sun iPlanet Web Server 4.1
- HP HP-UX 11.0
- IBM AIX 4.3.3
- Linux kernel 2.2.12
- Microsoft Windows NT 4.0
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP6
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP5
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP4
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP3
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP2
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0 SP1
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.0
- Compaq Tru64 5.1
- Compaq Tru64 5.0 a
- HP HP-UX 11.0
- HP HP-UX 11i v1
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Redhat Linux 6.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable: Sun ONE Web Server 6.0 SP2
iPlanet E-Commerce Solutions iPlanet Web Server Enterprise Edition 4.1 SP11


 

Privacy Statement
Copyright 2010, SecurityFocus