Multiple Linksys Devices Password Field Buffer Overflow Vulnerability

Bugtraq ID: 6208
Class: Boundary Condition Error
CVE: CVE-2002-1312
Remote: No
Local: Yes
Published: Nov 20 2002 12:00AM
Updated: Jul 11 2009 07:16PM
Credit: Discovery of this vulnerability credited to Alex S. Harasic (aharasic@terra.cl).
Vulnerable: Linksys HPRO200 1.42.7
Linksys EtherFast BEFSRU31 Router 1.43
Linksys EtherFast BEFSRU31 Router 1.42.7
Linksys EtherFast BEFSRU31 Router 1.42.3
Linksys EtherFast BEFSR81 Router 2.42.7
Linksys EtherFast BEFSR41 Router 1.43
Linksys EtherFast BEFSR41 Router 1.42.7
Linksys EtherFast BEFSR41 Router 1.42.3
Linksys EtherFast BEFSR11 Router 1.43
Linksys EtherFast BEFSR11 Router 1.42.7
Linksys EtherFast BEFSR11 Router 1.42.3
Linksys BEFW11S4 1.4.3
Linksys BEFW11S4 1.4.2 .7
Linksys BEFVP41 1.42.7
Linksys BEFSX41 1.42.7
Linksys BEFN2PS4 1.42.7
Not Vulnerable: Linksys EtherFast BEFSRU31 Router 1.43.3
Linksys EtherFast BEFSR41 Router 1.43.3
Linksys EtherFast BEFSR11 Router 1.43.3
Linksys BEFW11S4 1.43.3


 

Privacy Statement
Copyright 2010, SecurityFocus