Cisco PIX TACACS+/RADIUS HTTP Proxy Buffer Overrun Vulnerability

Bugtraq ID: 6212
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 20 2002 12:00AM
Updated: Nov 20 2002 12:00AM
Credit: Announced by Cisco.
Vulnerable: Cisco PIX Firewall 6.2.1
Cisco PIX Firewall 6.2 (1)
Cisco PIX Firewall 6.2
Cisco PIX Firewall 6.1.3
Cisco PIX Firewall 6.1 (2)
Cisco PIX Firewall 6.1
+ Cisco PIX Firewall 515
+ Cisco PIX Firewall 520
Cisco PIX Firewall 6.0.3
Cisco PIX Firewall 6.0 (2)
Cisco PIX Firewall 6.0 (1)
Cisco PIX Firewall 6.0
+ Cisco PIX Firewall 515
+ Cisco PIX Firewall 520
Cisco PIX Firewall 5.2 (7)
Cisco PIX Firewall 5.2 (6)
Cisco PIX Firewall 5.2 (5)
Cisco PIX Firewall 5.2 (3.210)
Cisco PIX Firewall 5.2 (2)
Cisco PIX Firewall 5.2
Cisco PIX Firewall 5.1.4
Cisco PIX Firewall 5.1 (4.206)
Cisco PIX Firewall 5.1
+ Cisco PIX Firewall 515
+ Cisco PIX Firewall 520
Cisco PIX Firewall 5.0
+ Cisco PIX Firewall 515
+ Cisco PIX Firewall 520
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus