PHP 'ext/soap/php_xml.c' Incomplete Fix Multiple Arbitrary File Disclosure Vulnerabilities

Bugtraq ID: 62373
Class: Input Validation Error
CVE: CVE-2013-1824
Remote: Yes
Local: No
Published: Mar 20 2013 12:00AM
Updated: Sep 01 2014 12:33AM
Credit: Vendor reported these issues.
Vulnerable: PHP PHP 5.4.1
PHP PHP 5.3.13
PHP PHP 5.3.12
PHP PHP 5.3.1
PHP PHP 5.3
PHP PHP 5.3.11
PHP PHP 5.3.10
Gentoo Linux
Apple Mac Os X Server 10.6.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus