Moodle 'external.php' CVE-2013-5674 PHP Object Injection Vulnerability

Bugtraq ID: 62412
Class: Input Validation Error
CVE: CVE-2013-5674
Remote: Yes
Local: No
Published: Sep 16 2013 12:00AM
Updated: Apr 13 2015 10:12PM
Credit: Emilio Pinna
Vulnerable: Moodle Moodle 2.5.1
Moodle Moodle 2.5
Not Vulnerable: Moodle Moodle 2.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus