Apple iPhone/iPad/iPod touch CVE-2013-5151 Cross-Site Scripting Vulnerability

Bugtraq ID: 62542
Class: Input Validation Error
CVE: CVE-2013-5151
Remote: Yes
Local: No
Published: Sep 18 2013 12:00AM
Updated: Mar 19 2015 09:44AM
Credit: Ben Toews of Github
Vulnerable: Apple iPod Touch 0
Apple iPhone 4.0.1
Apple iPhone 4.3.3
Apple iPhone 4.3.2
Apple iPhone 4.3.1
Apple iPhone 4.3.0
Apple iPhone 4.2.8
Apple iPhone 4.2.5
Apple iPhone 4.2.1
Apple iPhone 4.1
Apple iPhone 4.0.2
Apple iPhone 4.0.1 - Ipodtouch
Apple iPhone 4.0.1 - Iphone
Apple iPhone 4.0 - Ipodtouch
Apple iPhone 4.0 - Iphone
Apple iPhone 4.0
Apple iPad 3.2.1
Apple iPad 3.2.2
Apple iPad 3.2
Apple iPad 0
Apple iOS 4.2.1
Apple iOS 4.0.2
Apple iOS 4.0.1
Apple iOS 3.2.2
Apple iOS 3.2.1
Apple iOS 5.1.1
Apple iOS 5.1
Apple iOS 5.0.1
Apple iOS 5
Apple iOS 4.3.5
Apple iOS 4.3.4
Apple iOS 4.3.3
Apple iOS 4.3.2
Apple iOS 4.3.1
Apple iOS 4.3
Apple iOS 4.2.9
Apple iOS 4.2.8
Apple iOS 4.2.7
Apple iOS 4.2.6
Apple iOS 4.2.5
Apple iOS 4.2.10
Apple iOS 4.2
Apple iOS 4.1
Apple iOS 4
Apple iOS 3.2
Apple iOS 3.1
Apple iOS 3.0
Apple iOS 2.1
Apple iOS 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus