SCALANCE X-200 And X-200IRT Series Switches Authentication Bypass Vulnerability

SCALANCE X-200 and X-200IRT series switches are prone to an authentication-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and gain administrative access to the affected device.

The following products are affected.

SCALANCE X-200 running firmware versions prior to 4.5.0
SCALANCE X-200IRT running firmware versions prior to 5.1.0


 

Privacy Statement
Copyright 2010, SecurityFocus