WordPress All in One SEO Pack 's' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 62784
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 02 2013 12:00AM
Updated: Oct 02 2013 12:00AM
Credit: Charlie Briggs and Richard Clifford
Vulnerable: Semper Fi Web Design All in One SEO Pack 2.0.3
Semper Fi Web Design All in One SEO Pack 2.0
Semper Fi Web Design All in One SEO Pack 1.6.15.2
Semper Fi Web Design All in One SEO Pack 1.3.6.4
Not Vulnerable: Semper Fi Web Design All in One SEO Pack 2.0.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus