AlienVault Open Source SIEM (OSSIM) 'date_from' Parameter Multiple SQL Injection Vulnerabilities

Bugtraq ID: 62790
Class: Input Validation Error
CVE: CVE-2013-5967
Remote: Yes
Local: No
Published: Oct 02 2013 12:00AM
Updated: Oct 02 2013 12:00AM
Credit: Yu-Chi Ding
Vulnerable: AlienVault Open Source SIEM (OSSIM) 4.0.2
AlienVault Open Source SIEM (OSSIM) 4.3.0
AlienVault Open Source SIEM (OSSIM) 4.2.3
AlienVault Open Source SIEM (OSSIM) 4.1.2
AlienVault Open Source SIEM (OSSIM) 4.1
AlienVault Open Source SIEM (OSSIM) 4.0
AlienVault Open Source SIEM (OSSIM) 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus