Microsoft Excel CVE-2013-3889 Memory Corruption Vulnerability

Bugtraq ID: 62829
Class: Unknown
CVE: CVE-2013-3889
Remote: Yes
Local: No
Published: Oct 08 2013 12:00AM
Updated: Oct 08 2013 12:00AM
Credit: Mateusz Jurczyk, Ivan Fratric, and Ben Hawkes of the Google Security Team
Vulnerable: Microsoft SharePoint Server 2010 SP1
Microsoft Office Web Apps 2010 SP1
Microsoft Office Compatibility Pack SP3
Microsoft Office 2011 for Mac 0
Microsoft Office 2010 (64-bit edition) SP1
Microsoft Office 2010 (32-bit edition) SP1
Microsoft Office 2007 SP3
Microsoft Excel Viewer 0
Microsoft Excel 2007 SP3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus