RSLinx Enterprise 'LogReceiver.exe' Integer Overflow Denial of Service Vulnerability

Bugtraq ID: 62880
Class: Boundary Condition Error
CVE: CVE-2013-2807
Remote: Yes
Local: No
Published: Oct 07 2013 12:00AM
Updated: Oct 07 2013 12:00AM
Credit: Carsten Eiram of Risk Based Security.
Vulnerable: Rockwell Automation RSLinx Enterprise CPR9-SR6
Rockwell Automation RSLinx Enterprise CPR9-SR5.1
Rockwell Automation RSLinx Enterprise CPR9-SR5
Rockwell Automation RSLinx Enterprise CPR9-SR4
Rockwell Automation RSLinx Enterprise CPR9-SR3
Rockwell Automation RSLinx Enterprise CPR9-SR2
Rockwell Automation RSLinx Enterprise CPR9-SR1
Rockwell Automation RSLinx Enterprise CPR9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus