WordPress BP Group Documents Plugin Multiple HTML Injection Vulnerabilities

The BP Group Documents plugin for WordPress is prone to multiple HTML-injection vulnerabilities because it fails to sanitize user-supplied input.

Attacker supplied HTML and script code could be executed in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials or control how the site is rendered to the user; other attacks are also possible.

WordPress BP Group Documents 1.2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus