Xen CVE-2013-4371 Use After Free Remote Denial of Service Vulnerability

Bugtraq ID: 62932
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-4371
Remote: Yes
Local: No
Published: Oct 10 2013 12:00AM
Updated: Apr 13 2015 10:22PM
Credit: Coverity Scan and Matthew Daley
Vulnerable: Xen Xen 4.3
Xen Xen 4.2
SuSE SUSE Linux Enterprise Software Development Kit 11 SP3
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP3
+ Linux kernel 2.6.5
Gentoo Linux
CentOS Xen4CentOS 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus