SciPy 'scipy.weave' Insecure Temporary Directory Creation Privilege Escalation Vulnerability

Bugtraq ID: 63008
Class: Design Error
CVE: CVE-2013-4251
Remote: No
Local: Yes
Published: Oct 10 2013 12:00AM
Updated: Apr 13 2015 10:08PM
Credit: Florian Weimer of Red Hat Product Security Team
Vulnerable: SciPy developers SciPy 0.12
Not Vulnerable: SciPy developers SciPy 0.12.1


 

Privacy Statement
Copyright 2010, SecurityFocus