WordPress Video Metabox Plugin 'video_url' Parameter HTML Injection Vulnerability

Bugtraq ID: 63172
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 15 2013 12:00AM
Updated: Oct 15 2013 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Jesse Overright Video Metabox 1.1
Not Vulnerable: Jesse Overright Video Metabox 1.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus