pwgen CVE-2013-4440 Insecure Password Generation Weakness

pwgen is prone to an insecure password generation weakness.



Successful exploits will allow remote attackers to perform brute-force attacks and obtain passwords. This may aid in further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus