libvirt 'virt-login-shell' Local Privilege Escalation Vulnerability

Bugtraq ID: 63324
Class: Input Validation Error
CVE: CVE-2013-4400
Remote: No
Local: Yes
Published: Oct 21 2013 12:00AM
Updated: Apr 13 2015 10:25PM
Credit: Sebastian Krahmer of the SUSE Security Team
Vulnerable: libvirt libvirt 1.1.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus