Poppler '/utils/pdfseparate.cc' Local Format String Vulnerability

Bugtraq ID: 63374
Class: Input Validation Error
CVE: CVE-2013-4474
Remote: No
Local: Yes
Published: Oct 26 2013 12:00AM
Updated: Apr 13 2015 10:08PM
Credit: Daniel Kahn Gillmor and Pedro Ribeiro
Vulnerable: Poppler poppler 0.12.4
Poppler poppler 0.12
Poppler poppler 0.10.6
Poppler poppler 0.10.4
Poppler poppler 0.10.3
Poppler poppler 0.8.4
Poppler poppler 0.8
Poppler poppler 0.5.4
Poppler poppler 0.5.3
Poppler poppler 0.5.1
Poppler poppler 0.4.5
Poppler poppler 0.4.2
Poppler poppler 0.4.1
Poppler poppler 0.3.2
Poppler poppler 0.24.2
Poppler poppler 0.22.1
Poppler poppler 0.22.0
Poppler poppler 0.14.3
Poppler poppler 0.13.3
Poppler poppler 0.13.2
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
Not Vulnerable: Poppler poppler 0.24.3


 

Privacy Statement
Copyright 2010, SecurityFocus