apt-www-proxy NULL HTTP Request Denial Of Service Vulnerability

Bugtraq ID: 6339
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Dec 09 2002 12:00AM
Updated: Dec 09 2002 12:00AM
Credit: Discovery of this vulnerability credited to "dong-h0un U" <xploit@hackermail.com>.
Vulnerable: apt-www-proxy apt-www-proxy 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus