FuseWare FuseMail POP Mail Buffer Overflow Vulnerability

Solution:
FuseWare has released a newer version of FuseMail, version 4.0, in which this vulnerability has been fixed. It is available at no charge to registered users of previous versions at:

http://www.crosswinds.net/~fuseware
or
http://www.fuseware.bizland.com



 

Privacy Statement
Copyright 2010, SecurityFocus