Canna Server Local Buffer Overflow Vulnerability

A buffer overflow vulnerability has been discovered in Canna server. By triggering this condition it may be possible for a local attacker to execute arbitrary code with 'bin' level privileges.

It should be noted that Canna is typically installed only when Japanese language support is enabled.

Precise technical details regarding this vulnerability are not yet known. This BID will be updated as more information becomes available.


 

Privacy Statement
Copyright 2010, SecurityFocus