YUI 'uploader.swf' Cross Site Scripting Vulnerability

Bugtraq ID: 63660
Class: Input Validation Error
CVE: CVE-2013-6780
Remote: Yes
Local: No
Published: Nov 11 2013 12:00AM
Updated: Apr 13 2015 08:44PM
Credit: @soiaxx
Vulnerable: Yahoo! YUI 2.8.1
Yahoo! YUI 2.5.2
Yahoo! YUI 2.8.0
Yahoo! YUI 2.7.0
Yahoo! YUI 2.6.0
Yahoo! YUI 2.5.1
Yahoo! YUI 2.5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus