Google Chrome CVE-2013-2931 Multiple Unspecified Security Vulnerabilities

Google Chrome is prone to multiple unspecified security vulnerabilities.

The impact of these issues is currently unknown. We will update this BID as more information emerges.

Versions prior to Chrome 31.0.1650.48 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus