Torque 'send_the_mail()' Function Remote Command Injection Vulnerability

Torque is prone to a remote command-injection vulnerability.

Remote attackers can exploit this issue to execute arbitrary shell commands with root privileges.

Versions prior to Torque 4.2.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus