IBM WebSphere Application Server HTTP Response Data Cross Site Scripting Vulnerability

Bugtraq ID: 63780
Class: Input Validation Error
CVE: CVE-2013-5417
Remote: Yes
Local: No
Published: Nov 11 2013 12:00AM
Updated: Mar 19 2015 08:22AM
Credit: IBM
Vulnerable: IBM Websphere Application Server 8.5.5
IBM Websphere Application Server 8.0 2
IBM Websphere Application Server 7.0 29
IBM Websphere Application Server 7.0 21
IBM Websphere Application Server 7.0 .9
IBM Websphere Application Server 7.0 .8
IBM Websphere Application Server 7.0 .2
IBM Websphere Application Server 7.0 .13
IBM Websphere Application Server 7.0 .12
IBM Websphere Application Server 7.0 .11
IBM Websphere Application Server 8.5.0.2
IBM Websphere Application Server 8.5.0.1
IBM Websphere Application Server 8.5.0.0
IBM Websphere Application Server 8.5
IBM Websphere Application Server 8.0.0.7
IBM Websphere Application Server 8.0.0.6
IBM Websphere Application Server 8.0.0.5
IBM Websphere Application Server 8.0.0.4
IBM Websphere Application Server 8.0.0.3
IBM Websphere Application Server 8.0.0.1
IBM Websphere Application Server 8.0.0.0
IBM Websphere Application Server 8.0
IBM Websphere Application Server 7.0
IBM Websphere Application Server 7
IBM Websphere Application Server 6.1
Not Vulnerable: IBM Websphere Application Server 8.5.5.1
IBM Websphere Application Server 8.0.0.7
IBM Websphere Application Server 7.0.0.31
IBM Websphere Application Server 6.1.0.47


 

Privacy Statement
Copyright 2010, SecurityFocus