FFmpeg and Libav Multiple Remote Security Vulnerabilities

Bugtraq ID: 63796
Class: Unknown
CVE: CVE-2013-0844
CVE-2013-0845
CVE-2013-0846
CVE-2013-0847
CVE-2013-0848
CVE-2013-0849
CVE-2013-0850
CVE-2013-0851
CVE-2013-0852
CVE-2013-0853
CVE-2013-0854
CVE-2013-0855
CVE-2013-0856
CVE-2013-0857
CVE-2013-0858
CVE-2013-0859
Remote: Yes
Local: No
Published: Dec 12 2012 12:00AM
Updated: Feb 16 2015 12:01AM
Credit: Mateusz "j00ru" Jurczyk and Gynvael Coldwind
Vulnerable: Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus