Desktop Plugin For ISL Light Clipboard Information Disclosure Vulnerability

Desktop plugin for ISL Light is prone to a remote information-disclosure vulnerability.

Successful exploits may allow an attacker to obtain sensitive information; this may aid in further attacks.

Versions prior to Desktop 1.4.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus