Ruby on Rails CVE-2013-6416 Cross Site Scripting Vulnerability

Bugtraq ID: 64071
Class: Input Validation Error
CVE: CVE-2013-6416
Remote: Yes
Local: No
Published: Dec 03 2013 12:00AM
Updated: Apr 13 2015 10:02PM
Credit: Kevin Reintjes
Vulnerable: SuSE Studio Onsite 1.3
Ruby on Rails Ruby on Rails 4.0.1
Ruby on Rails Ruby on Rails 4.0
Not Vulnerable: Ruby on Rails Ruby on Rails 4.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus