PHP OpenSSL Extension 'openssl_x509_parse()' Remote Memory Corruption Vulnerability

PHP is prone to a remote memory-corruption vulnerability.

Attackers can exploit this issue to run arbitrary code within the context of the PHP process. Failed exploit attempts may result in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus