FlashCanvas 'proxy.php' Cross Site Scripting Vulnerability

Bugtraq ID: 64251
Class: Input Validation Error
CVE: CVE-2013-6880
Remote: Yes
Local: No
Published: Dec 11 2013 12:00AM
Updated: Dec 11 2013 12:00AM
Credit: Marc Wickenden
Vulnerable: FlashCanvas Project FlashCanvas Pro 1.5
Not Vulnerable: FlashCanvas Project FlashCanvas Pro 1.6


 

Privacy Statement
Copyright 2010, SecurityFocus