Debian devscripts 'uscan' Filename Handling Arbitrary File Deletion Vulnerability

Bugtraq ID: 64258
Class: Input Validation Error
CVE: CVE-2013-7085
Remote: Yes
Local: No
Published: Dec 12 2013 12:00AM
Updated: Apr 13 2015 09:32PM
Credit: Jakub Wilk
Vulnerable: Debian devscripts 2.13.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus