Wireshark NTLMSSP v2 Dissector Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

An attacker can leverage this issue to crash the affected application, denying service to legitimate users.

The following versions are affected:

Wireshark 1.8.0 through versions 1.8.11
Wireshark 1.10.0 through versions 1.10.3


 

Privacy Statement
Copyright 2010, SecurityFocus