GNU glibc Dynamic Linker '$ORIGIN' Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 64465
Class: Design Error
CVE: CVE-2011-0536
Remote: No
Local: Yes
Published: Apr 08 2011 12:00AM
Updated: Feb 13 2014 01:07AM
Credit: The vendor reported these issues.
Vulnerable: VMWare ESX 4.1
VMWare ESX 4.0
Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server 6
Red Hat Enterprise Linux HPC Node 6
Red Hat Enterprise Linux EUS 5.6.z server
Red Hat Enterprise Linux Desktop 6
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
GNU glibc 0
Avaya 96x1 IP Deskphone 6.2
Avaya 96x1 IP Deskphone 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus