WordPress Amazon Affiliate Link Localizer Plugin Cross Site Scripting Vulnerability

Bugtraq ID: 64613
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 19 2013 12:00AM
Updated: Feb 19 2013 12:00AM
Credit: Dan Fosco
Vulnerable: Pete Williams Amazon Affiliate Link Localizer 1.8.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus