Ruby Paratrooper-newrelic Gem Local Information Disclosure Vulnerability

Paratrooper-newrelic gem for ruby is prone to a local information-disclosure vulnerability.

Local attackers can exploit this issue to obtain sensitive information. Information obtained may lead to further attacks.

Paratrooper-newrelic 1.0.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus