Drupal Entity API Module Multiple Access Bypass Vulnerabilities

Bugtraq ID: 64729
Class: Input Validation Error
CVE: CVE-2014-1398
CVE-2014-1399
CVE-2014-1400
Remote: Yes
Local: No
Published: Jan 08 2014 12:00AM
Updated: Apr 13 2015 10:17PM
Credit: Clemens Tolboom, Ezra Barnett Gildesgame and Neil Drumm of the Drupal Security Team.
Vulnerable: Drupal Entity API 7.x-1.2
Drupal Entity API 7.x-1.0
Not Vulnerable: Drupal Entity API 7.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus