Graphviz 'yyerror()' Function Incomplete Fix Stack Buffer Overflow Vulnerability

Bugtraq ID: 64736
Class: Boundary Condition Error
CVE: CVE-2014-1235
Remote: Yes
Local: No
Published: Jan 09 2014 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: Sebastian Krahmer
Vulnerable: Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
Ubuntu Ubuntu Linux 10.04 LTS
Graphviz Graphviz 2.34.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus