Network Security Services 'ssl_Do1stHandshake()' Function Information Disclosure Vulnerability

Network Security Services is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to obtain sensitive information that may aid in further attacks.

Versions prior to Network Security Services 3.15.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus