WordPress Global Flash Gallery Plugin 'swfupload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 65060
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 18 2014 12:00AM
Updated: Jan 18 2014 12:00AM
Credit: Ashiyane Digital Security Team
Vulnerable: WordPress Global Flash Gallery 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus