Mediatrix 4402 Web Management Interface 'login' Page Cross Site Scripting Vulnerability

Bugtraq ID: 65108
Class: Input Validation Error
CVE: CVE-2014-1612
Remote: Yes
Local: No
Published: Jan 23 2014 12:00AM
Updated: Feb 05 2014 01:04AM
Credit: tudor enache
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus