SkyBlueCanvas 'index.php' Multiple Remote Command Injection Vulnerabilities

SkyBlueCanvas is prone to multiple remote command-injection vulnerabilities.

Successful exploits will result in the execution of arbitrary commands in the context of the affected applications. This may aid in further attacks.

SkyBlueCanvas 1.1 r248-03 is vulnerable; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus