WordPress SS Downloads Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 65141
Class: Input Validation Error
CVE: CVE-2014-4554
Remote: Yes
Local: No
Published: Jan 24 2014 12:00AM
Updated: Jul 03 2014 05:47PM
Credit: Prajal Kulkarni and Vendor.
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus