Python 'ZipExtFile._read2()' Method Denial of Service Vulnerability

Python is prone to a denial-of-service vulnerability.

Successful exploits may allow an attacker to cause an affected application to cause infinite loop consuming CPU resources, resulting in a denial-of-service condition.

Python 3.4 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus