Mozilla Firefox/Thunderbird/SeaMonkey CVE-2014-1481 Security Bypass Vulnerability

Mozilla Firefox, Thunderbird, and SeaMonkey are prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions; this may aid in launching further attacks.

This issue is fixed in the following versions:

Firefox 27
Firefox ESR 24.3
Thunderbird 24.3
Seamonkey 2.24


 

Privacy Statement
Copyright 2010, SecurityFocus