Mozilla Firefox/SeaMonkey/Thunderbird CVE-2014-1487 Information Disclosure Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to an information-disclosure vulnerability.

Successful exploits may allow the attacker to gain access to sensitive information. Information obtained may lead to further attacks.

This issue is fixed in:

Firefox 27
Firefox ESR 24.3
Thunderbird 24.3
Seamonkey 2.24


 

Privacy Statement
Copyright 2010, SecurityFocus